• 0
Paolinosix86

[Problema] Failed to verify username

Domanda

Salve, sono Paolux86, ho chiesto allo staff e mi hanno suggerito di chiedere qui :).

Ho provato a loggare poco fa ma mi dice "Failed to verify username".

 

Problema legato alla whitelist che si è sballata o è proprio il server a non farmi loggare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

37 risposte a questa domanda

  • 0

Salve anch'io ho lo stesso identico problema  "Failed to verify username" come si risolve?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Scusa in che senso problema della Mojang?

 

Riesco a loggare su tutti gli altri server (ora sono su Mirias ad esempio), mi sembra strano che se fosse un problema della Mojang jet sia l'unico a non andare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Scusa in che senso problema della Mojang?

 

Riesco a loggare su tutti gli altri server (ora sono su Mirias ad esempio), mi sembra strano che se fosse un problema della Mojang jet sia l'unico a non andare.

 

Concordo sul fatto che sia strano, abbiamo fatto anche noi questa prova, tuttavia sembra proprio essere un temporaneo problema della mojang

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

La cosa strana è che il problema lo hanno solo alcuni e non tutti, ecco perché ho espresso il dubbio riguardo la Mojang ;).

Pazienza, speriamo venga risolto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

scusate magari dico una castroneria ma possiamo provare entrando tramite indirizzo alla vecchia maniera dalla pagina multiplayer ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Il problema però continua ad esserci nonostante i servizi della mojang siano tutti attivi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Il problema però continua ad esserci nonostante i servizi della mojang siano tutti attivi.

Si, io dicevo che nonostante i servizi fossero attivi c'è il problema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Io sono riuscito ad entrare utilizzando il profilo forge che usavo quando non era ancora aperto il server :rolleyes:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Come fa a esserci qualcuno sul server?

(Fino a un secondo fa c'era qualcuno nel server)

Modificato da Liv3ry

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Ero io online perchè sono riuscito ad entrare utilizzando il profilo forge di minecraft vanilla che usavo per entrare quando il server era in costruzione

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Allora e un problema del launcher perche io ho provato a loggare su altri server e diceva :Il tuo nick ha caratteri invalidi! (con il launcher di FW)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

a me da quando e partito il server e provo ad entrare devo fare sempre 2 tentativi ,nel primo tentativo mi dice sempre "non stai usando il nostro launcher (non e proprio questa la parola ma non me la ricordo ) comunque e sempre cosi sempre 2 tentativi

 

 

qualcuno dello staff ha notizie recenti ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.

  • Chi sta navigando   0 utenti

    Nessun utente registrato visualizza questa pagina.