• 0
Sign in to follow this  
Followers 0
Pietro_Loglisci

Aiutatemi Crash nonostante abbia seguito l'altra discussione

Question

Sono passato a 64bit 2 gb di ram a disposizione ma nulla continua a crashare:

---- Minecraft Crash Report ----
// My bad.
 
Time: 10/06/15 14.17
Description: Initializing game
 
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867)
at net.minecraft.client.main.Main.main(SourceFile:148)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
 
 
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
 
-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)
 
-- Initialization --
Details:
Stacktrace:
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867)
at net.minecraft.client.main.Main.main(SourceFile:148)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
 
-- System Details --
Details:
Minecraft Version: 1.7.10
Operating System: Windows 7 (amd64) version 6.1
Java Version: 1.8.0_45, Oracle Corporation
Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 532031296 bytes (507 MB) / 626524160 bytes (597 MB) up to 2863661056 bytes (2731 MB)
JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -XX:PermSize=64m -XX:MaxPermSize=64m -Xms256M -Xmx3071M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: 
Launched Version: 1.7.10
LWJGL: 2.9.1
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps: 
Is Modded: Definitely; Client brand changed to 'fml,forge'
Type: Client (map_client.txt)
Resource Packs: []
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Anisotropic Filtering: Off (1)

Share this post


Link to post
Share on other sites

20 answers to this question

  • 0

Ho seguito la guida alla lettere poi ho fatto copia e incolla su tutto l'errore

Inviato dal mio GT-I9300 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Ho seguito la guida alla lettere poi ho fatto copia e incolla su tutto l'errore Inviato dal mio GT-I9300 utilizzando Tapatalk

 

Hola il problema è legato ai driver della tua scheda video prova ad aggiornarli :)

Share this post


Link to post
Share on other sites
  • 0

A naso direi che ci sono ancora problemi di memoria...

 

net.minecraft.client.renderer.StitcherException: Unable to fit: extrautils:dirt_compressed_2 - size: 16x16 - Maybe try a lowerresolution resourcepack?

Share this post


Link to post
Share on other sites
  • 0

Mnnn tieni conto che ne servirebbero almeno 4 secondo me :\ 3 son pochi (tieni conto che il sistema operativo carica anche altro e starci dentro con 1 solo giga oggigiorno è dura......

Attendiamo qualcuno più espero che dice.

 

PS: belli i tempi del 286 con 640k di ram....(vabbe son vecchio <_<")

Share this post


Link to post
Share on other sites
  • 0

 

Hola il problema è legato ad una texture che hai inserito e che viene bloccata dalla nostra mod Forgotten World perchè contiene alcuni blocchi con una trasparenza eccessiva,di conseguenza è considerata come xray.

 

 

Mnnn tieni conto che ne servirebbero almeno 4 secondo me :\ 3 son pochi (tieni conto che il sistema operativo carica anche altro e starci dentro con 1 solo giga oggigiorno è dura......

Attendiamo qualcuno più espero che dice.

 

Il modpack si avvia anche con 2-3Gb di ram allocati però dovete ricordarvi di mettere i permsize a 512. Potete dedicare anche 8Gb di ram al launcher ma non serve a nulla perchè java li userebbe tutti senza motivo "più ne mettete e più ne sfrutta anche se non gli servono",dedicando della ram in modo eccessivo come 5-6Gb potreste mandare in "tilt" java e quindi causare ulteriori problemi.

 

Se avete altri problemi scriveteli pure che siamo sempre qua per risolverli :)

Share this post


Link to post
Share on other sites
  • 0

ragazzi ho comprato altri 2 gb di ram e adesso in tutto sono a 5 gb ne metto 3/4 al launcher in ogni caso lo stesso errore aiutatemi

Share this post


Link to post
Share on other sites
  • 0

ragazzi ho comprato altri 2 gb di ram e adesso in tutto sono a 5 gb ne metto 3/4 al launcher in ogni caso lo stesso errore aiutatemi

 

se ti riferisci all'ultimo tuo errore postato ti dico che è una texture come detto in precedenza,se ti sono usciti altri errori diversi postali qua che controlliamo.

Share this post


Link to post
Share on other sites
  • 0

Ma quale texture il launcher non lo ho modificato in nessun modo.

riprovo a inviarti l'errore

Edited by Pietro_Loglisci

Share this post


Link to post
Share on other sites
  • 0

Ati readon x300/x550/x1050 Volevo anche dirti che partono tutti gli altri pack della forgotten solo jet no Inviato dal mio GT-I9300 utilizzando Tapatalk

ho gia aggiornato i driver prima che non li avevo aggiornati non riuscivo nemmeno a far partire il pack che crashava ora invece si apre arriva alla scritta mojang dopo un po di secondi crash

prima non riuscivo ad aprire nemmeno il pack techword 2 ora invece ci gioco tranquillamente a 35/40 fps

Edited by Pietro_Loglisci

Share this post


Link to post
Share on other sites
  • 0

non credo faccio partire pack piu pesanti nel crash mi dice che e la dirt_compressed_2 della extra utilitis che non gli va bene

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.