• 0
xESPIIIREx1809

Problema di avvio n2

Domanda

finalmente sono riuscita ad entrare, ma la festa non è ancora finita. digito /warp nord e bum! ora ogni volta che cerco di entrare mi dice: "A fatal error has occoured, this connection is terminated.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

19 risposte a questa domanda

  • 0

Sarà una domanda dalla risposta quasi ovvia ma.... Hai provato a riavviare il launcher?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Si il launcher l'ho provato a riavviare. E in pratica sono bloccata al warp nord, appena entro nel server crasha instantaneamente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Scusate l'osservazione quasi ovvia...entra in game, fai warp e dopo l'errore vai nella cartella logs e copia il tutto postandolo qui.

Se c'è un errore lì dovrebbe esserci scritto sicuramente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Per fare prima potevi fare copia incolla del file txt :P.

Inserendo il testo in [spoiler   ]   [/spoiler    ] (senza spazi) eviti che occupi 2 schermi :D.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Come detto da aco, i log sono utili solo in parte, è meglio se posti anche i crash report, mentre i log di forge in questo caso sono proprio inutili (fml-latest).

Solo qualche consiglio, odio fare l'infame ma le seguenti mod non sono autorizzate quindi levale:

- Gammabright, DaFlight, Uyjulian's X-ray Mod, Omniscience,

PS. Te lo dico per esperienza, un server fatto come si deve usa vanishnopacket, quindi omniscience è inutile.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

comunico che non è presente una cartella contenente i crash report, dato che io non riesco a entrare nel server, non nel pack.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

comunico che non è presente una cartella contenente i crash report, dato che io non riesco a entrare nel server, non nel pack.

prova a togliere le mod sopracitate  ;-)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

ho sistemato, avviato e quando vado a selezionare "Entra su ForgottenJet" mi esce scritto: java.net.ConnectException: Connect refused: no further information

Piace a Dottor_Zed

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Il server è giù...salvo novità dell'ultim'ora...quindi è normale non riesca a loggare.

 

'QUI' trovi la discussione dove comunicheranno la riapertura ;).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

stesso errore di log solo che io non ero in warp nord ma in casa

 

 

 

e stato fatto roll back ,comprende tutti i mondi no ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

ho risolto, solo che non oltrepasso i 4 fps

 

Prova a modificare le impostazioni della JourneyMap in questo modo:

Giusto per curiosità...ho fatto la prova su un portatile di un mio amico.

Entrando nelle impostazioni della Jurney deseleziona tutto quello presente nei preset della mini mappa (MiniMap Preset 1 e 2).

Dopo vai su Fullscreen Map e disattivi tutto, idem su Waypoints e Waypoints Beacons.

Togli tutte le spunte anche da Cartography e da Advanced. In quest'ultima oltre che togliere le spunte porta a 0 tutti i parametri così da eliminare tutti i processi in background rimanenti.

 

Così facendo la Jurney è pressoché disattivata se non al 100% al 95% sicuramente  ;).

 
Modificato da ermans

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Se cosí non risolvi, controlla di stare usando la gpu normale e non quella integrata (intel hd x000)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Chi sta navigando   0 utenti

    Nessun utente registrato visualizza questa pagina.