• 0
Sign in to follow this  
Followers 0
KannaShirakawa

possibile bug, bin della mekanism

Question

mi e` capitato diverse volte che "smontando" un bin pieno di roba, questo sparisse nel nulla

ho provato sia con pickaxe normale che con silk, stessa cosa, capitato anche 10 minuti fa (non una gran perdita, conteneva mele), ovviamente il clear lag non c'entra, i bin spariscono immediatamente nel momento in cui si rompono

la cosa e` random, capita solo ogni tanto

sulla wiki di mekanism non c'e` scritto nulla riguardo alla necessita` di usare qualche strumento diverso da un pickaxe per smontare questi bin, quindi sembrerebbe un bug

io uso praticamente solo quelli Basic, non so se lo stesso problema c'e` anche per quelli di tier superiore

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

a me, talvolta, capitava con oggetti a caso, credo sia dovuto al lag o lato server o lato client, poi non so

Share this post


Link to post
Share on other sites
  • 0

a distanza di qualche giorno, e visto che mi e` capitato di nuovo, anche io penso sia dovuto al lag

non so se anche altre volte sia successo, ma stavolta ho ritrovato un paio di questi bin al piano di sotto (o di sopra), quindi sembra che per il lag una volta smontato venga rezzato in un  solido (muro, pavimento), e quindi poi la fisica del server lo spara in giro, a caso

non credo valga la pena di indagare oltre, se e` questo il motivo, io intanto vedo di starci attento e confermare o meno la cosa

Edited by KannaShirakawa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.